Xieb
24.01.2021 18:19

1. напишите программу для создания трех массивов каждый их 8 элементов a b и c
2.заполните массив а с клавиатуры
3. заполните массив в квадратами номеров соответствующих элементов
4.заполните массив с случайными числами
5.выведите эти три массива на экран расположив их элементы в строку

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Larisa150301
10.10.2020 22:23

var

a, b, c: array[1..8] of integer;

i: integer;

begin

for i := 1 to 8 do

read(a[i]);

for i := 1 to 8 do

b[i] := sqr(a[i]);

for i := 1 to 8 do

c[i] := random(10000);

for i := 1 to 8 do

write(a[i], ' ');

writeln();

for i := 1 to 8 do

write(b[i], ' ');

writeln();

for i := 1 to 8 do

write(c[i], ' ');

writeln();

end.

0,0(0 оценок)
Ответ:
g3force
10.10.2020 22:23

PascalABC.NET

begin

 var a := ReadArrInteger(8);

 var b := ArrGen(8, i -> i * i, 1);

 var c := ArrRandom(8, -99, 99);

 a.Println;

 b.Println;

 c.Println

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота