zaraza8999
09.05.2023 05:05

Pascal abc составьте программу которая имитирует скатывание мяча с горки. загрузите изображение горки из файла gorka.jpg . мяч изобразить в виде красного круга​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Kioto5Tonaka
06.10.2021 18:05
Const
    n = 25;

var
    a: array[1..n] of real;
    i, j: integer;
    min, max: real;
    sum, product, harmonic: real;

begin
    {ввод массива}
    writeln('Данные массива:');
    for i := 1 to n do
    begin
        a[i] := random(40) - 20;
        write(a[i], ' ');
    end;
    writeln();
    
    {подсчет суммы и произведения и агригатов}
    sum := 0;
    for i := 1 to n do
        sum := sum + a[i];
    writeln('average = ', sum / n);
    
    {минимум и максимум}
    min := a[1];
    for i := 1 to n do
        if min > a[i] then min := a[i];
    writeln('min = ', min);
    
    {подсчет суммы и произведения и агригатов}
    sum := 0;
    for i := 1 to n do
        if i mod 2 = 0 then {если нужен фильтр}
            sum := sum + a[i];
    writeln('sum = ', sum);
end.
0,0(0 оценок)
Ответ:
nikitashvecov9p0avjh
30.07.2022 12:36

Объяснение:

1) Создание сайтов — составной процесс, состоящий из нескольких этапов:

1. разработка дизайна,

2. вёрстка,

3. программирование,

4. безопасность.

2) Сопровождение сайтов:

1. Техническая поддержка сайта;

в обновлении контента;

3. Внесение корректировок в работу ресурса.

3) Методы создания и сопровождения сайтов:

1.  Вручную на языкe HTML (в БЛОКНОТе);

2. С редакторов сайтов (HEFS, DreamWeaver и др.);

3. С Конструктора сайтов на основе готового шаблона (ucoz.ru, narod.ru и др.);

4. С систем управления сайтов (Joomla, 1С Битрикс и др.).

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота