samsamokruxa
22.08.2020 04:38

Написать программу определения наличия скидки на покупку. скидка предоставляется,если сумма покупки свыше 1р

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Король344
10.10.2020 20:56

var

   s: real;

begin

   write('Введите сумму покупки: ');

   readln(s);

   if s > 1000 then

       s := s * (1 - 0.05)

   else if s > 500 then

       s := s * (1 - 0.03);

   

   writeln('Сумма покупки с учетом скидки: ', s);

end.

Подробнее - на -

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота