tayatoadvel
17.12.2020 02:37

Написать программу на паскале : вычислить 9 значение функций y=8x^3-7x+8 для значения x, изменяющихся от 1 до 9

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
SonyaCooling
11.06.2020 23:43

Program n1;
var x:integer;
y:real;
begin
for x:=1 to 9 do
begin
y:=x*(8*x*x-7)+8;
writeln(y);
end;
end.

0,0(0 оценок)
Ответ:
2005jan05
11.06.2020 23:43

Program z1;

var x,y:integer;

Begin

for x:=1 to 9 do

begin

y:=8*x*x*x-7*x+8;

writeln('f(',x,')=',y);

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота