viktoriya229
27.02.2020 22:20

Напишите программу на pascalabc или с++

кто сможет написать программу на тему "разработка модуля программ «расчет кредита»"
кому не сложно напишите .
просто надо написать программу «расчет кредита» , на месяц на год и т.д
около 25-50 строк.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
valu49
05.05.2022 12:08
1.
Begin
 Writeln('Привет!');
 Writeln('Меня зовут Саша!');
 Writeln('Я студентка 2-ого курса начального образования!');
 Writeln('Я будущий учитель младших классов...');
end.

2.
var n:Integer;
Begin
 Read(n);
 Writeln('Квадрат =',n*n);
end.

3.
var a:Integer;
Begin
 Read(a);
 Writeln('S = ',a*a);
 Writeln('P = ',4*a);
end.

4. var n:Integer;
   Begin
     Read(n);
     Writeln(n+10);
  end.

5. var a,b:Integer;
   Begin
     Read(a,b);
     Writeln(' S = ',a*b);
     Writeln(' P = ',2*(a+b));
   end.

6. var a,b,c:Integer;
   Begin
     Read(a,b,c);
     Writeln('Сума = ',a+b+c);
   end.
0,0(0 оценок)
Ответ:
alalosh
05.05.2022 12:08

Ну вот так это будет выглядеть с ветвлением и возможностью повторять вычисления без повторного запуска программы.

var a,b,c,d,z:integer;

begin
writeln('Введите 1 число');
read(a);
writeln('Введите 2 число');
read (b);
writeln('Введите 3 число');
read (c);
d:=a+b+c;
writeln('Сумма чисел ',a,'+',b,'+',c,'=',d);
writeln ('Хотите ли вы решить еще один пример? 1-ДА, 0-Нет');
read (z);
while (z = 1) do
begin
writeln('Введите 1 число');
read(a);
writeln('Введите 2 число');
read (b);
writeln('Введите 3 число');
read (c);
d:=a+b+c;
writeln('Сумма чисел ',a,'+',b,'+',c,'=',d);
writeln ('Хотите ли вы решить еще один пример? 1-ДА, 0-Нет');
read (z);
end;

end. 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота