ajselaskerova
21.05.2021 21:01

1напишите программу , с которой можно ввести числовые данные в одномерный массив и перемножить каждый второй элемент массива на два .2 вычислить сумму элементов матрицы , которые находятся в четных столбца.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
AlikhanKazbekov
10.10.2020 20:19

это 2

Program

   {

       static void Main(string[] args)

       {

           Random rand = new Random();

           Console.WriteLine("Введите размерность матрицы MxM :");

           int M = Convert.ToInt32(Console.ReadLine());

           int[,] matrix = new int[M, M];

           for (int j = 0; j < M; j++)

           {

               for (int m = 0; m < M; m++)

               {

                   matrix[j, m] = rand.Next(-10, 10);

                   Console.Write(matrix[j, m] + " ");

                   

               }

               Console.WriteLine();

               

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота