Тимур00000000
05.04.2023 10:48

Составьте программу либо через функцию или можно через процедуру: 1)вычислить сумму квадратов простых чисел,лежащих в интервале (m,n). 2)вычислить сумму простых не превосходящих заданного числа n.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
goodwar40
27.07.2020 18:22
Var
n,m:integer;
procedure summa(a,b:integer );
var res:integer;
begin
while a<=b do
begin
res:=(a*a)+res;
a:=a+1;
end;
writeln(res);
end;
begin
readln(n,m);
summa(n,m);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота