mrsdyy
31.08.2021 04:38

4) напишите программу, которая определяет, верно ли, что введённое число – трёхзначное. вводится одно натуральное число. если введённое число – трёхзначное, нужно вывести ответ yes, если нет, то вывести ответ no.
в кумире

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kristinaboss15
10.10.2020 19:49

Объяснение:

#include <iostream>

using namespace std;

int main()

{

int num;

cin>>num;

if (num<1000 && num>99)

{

cout<<"yes"<<endl;

}

else{cout<<"no"<<endl; }

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота