александр199110
28.04.2023 06:33

Дан целочисленный массив k состоящий их 20 элементов. массив формируется случайными числами из промежутка [-30; 70].
определите количество отрицательных элементов с четными номерами.
решить в паскале 9 класс​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
VikaYastremska
10.10.2020 19:25

const N=20;

var  

 K: array [1..N] of integer;

 i,count:integer;

begin

 count:=0;

 for i:=1 to N do

   begin

     k[i]:=random(101)-30;

     write(k[i]:4);

     if (i mod 2 = 0) and (k[i]<0) then inc(count);

   end;

 writeln;

 writeln('Cou

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота