4iterok211
10.05.2021 13:39

Написать программу вычисления степени y=x^18

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
егор22813371111
10.10.2020 19:09

int y,x;

Console.WriteLine("Введите x");

x = Convert.ToInt32(Console.ReadLine());

y = Math.Pow(x,18);

Console.WriteLine($"Результат {y}");

Объяснение:

На будущее пиши на каком ЯП писать код... Я напишу на с#

0,0(0 оценок)
Ответ:
GangsterNigga1
10.10.2020 19:09

Pascal ABC.NET

var x,y,s:integer;

begin

readln(x);

s:=0;

y:=1;

while s<>18 do begin

y:=y*x;

s:=s+1;

end;

write(y);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота