nickitasychev
31.08.2022 02:06

Напишите программу поиска всех трёхзначных чисел, сумма цифр которых и само число кратны 7 paskal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
marmeoladikp07wow
21.07.2020 17:49
Var
i, j, k: longint;
begin
for i := 1 to 9 do
    for j := 0 to 9 do
        for k := 0 to 9 do
             if ((i + j + k) mod 7 = 0) and ((100*i+10*j+k) mod 7 = 0) then
                  writeln(i, j, k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота