valera253
01.02.2021 17:14

1. составить программу, которая создает нетипизированный файл из 100 чисел и выводит на экран k-ый элемент.

2. составить программу, которая создает копию элементов нетипизированного файла f и помещает в файл g.

3. составить программу, которая создает массив целых чисел и записывает его в нетипизированный файл, а также вычисляет среднее арифметическое элементов файла.

4. составить программу, которая создает массив целых чисел и записывает его в нетипизированный файл, а также вычисляет сумму элементов файла.

5. составить программу, которая создает массив целых чисел и записывает его в нетипизированный файл, а также вычисляет произведение элементов файла.

6. составить программу, которая создает массив целых чисел и записывает его в нетипизированный файл, а также вычисляет количество чётных элементов файла.

7. составить программу, которая создает массив целых чисел и записывает его в нетипизированный файл, а также вычисляет количество элементов меньше числа к файла.

8. составить программу, которая создает массив целых чисел и записывает его в нетипизированный файл, а также вычисляет среднее арифметическое элементов файла и сумму элементов меньше среднего арифметического.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
BLASTER11111
28.10.2021 07:54
Все в паскале:
1. Формула пути S=V*t,V=S/t;
    Значит программа имеет вид
var s, v, t:integer;
begin
writeln('Введите путь и время');
readln(s, t);
v:=s/t
writeln('ответ: V=', v);
end.
Все остальное по анологии

Во 2 и 3 y:=/формула в условии/ и выводишь у
В 4, воспользуйся формулой площади S=a*b (a и b - ширина с длинной)
В 5 a=P-2*b  (а основание, b бок сторона)
В 7 o=(a+b+c)/3 (о - ср., а, b, c - число в классах)
8.
var a, b:integer;
begin
writeln('Введите числа');
readln(a, b);
writeln('Сумма=', a+b);
writeln('Разность=', a-b);
end.
В 9 как 8, только вместо + и - надо * И /
0,0(0 оценок)
Ответ:
privetjakot
10.03.2022 23:37

Напомню, что логическое «И» истинно только тогда, когда истинны оба высказывания. Таким образом, в искомом имени первая буква должна быть согласной, а последняя − гласной

1)Анна не подходит, потому что первая буква у нее гласная

2)Роман не подходит,поскольку последняя буква согласная

3)Олег не подходит, так как первая буква гласная, а последняя согласная

4)Татьяна подходит, потому что первая буква у неё не гласная и последняя буква у нее не согласная

Под такие условия подходит только имя Татьяна

ответ: Татьяна

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота