ARMY2002
06.04.2023 00:57

Составьте программу которая выводит на экран 10 строк таблицы умножения на 2​ в pascal abc

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Vitalyfifa
10.10.2020 15:31

program abc;

const N=10;

const C=2;

var a, k:Integer;

I:integer;

begin

A:=0;

for i:=1 to N do begin

A:=A+1;

K:=A*C;

writeln(A,'*',C,'=',K)

End;

End.

0,0(0 оценок)
Ответ:
lisi4ka228666
10.10.2020 15:31

var i:integer;

begin

for i:=1 to 10 do writeln(i:2,' * 2 = ',i*2)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота