Asoooollll
03.12.2020 09:41

напишите программу которая определяет символ стоящий на середине строки (pascal)​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
missvaleria2
10.10.2020 14:33

PascalABC.NET

begin

 var s := ReadlnString;

 var i := Length(s) div 2;

 Write('Символ "', s[i], '"')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота