EcLIpsЕ
23.06.2021 10:02

ABCPascal Составить программу, которая каждую встреченную в заданном предложении букву «р» заменяла бы сочетанием букв «ля».

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
msvorobeva123
13.01.2023 11:46

Відповідь:

program ReplaceRWithLya;

var

 inputString: string;

 outputString: string;

 i: integer;

begin

 inputString := 'Это предложение содержит несколько букв р.';

 outputString := '';

 for i := 1 to length(inputString) do

 begin

   if inputString[i] = 'р' then

     outputString := outputString + 'ля'

   else

     outputString := outputString + inputString[i];

 end;

 writeln(outputString);

end.

Пояснення:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота