Silwashka99
23.11.2022 02:34

Составить программу вычисления функции
y=sin(x^2+1.67*pi)
для значений x, принадлежащих диапазону (0-15). результат вывести в виде таблицы

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
djezhik
10.10.2020 14:27

PascalABC.NET

begin

 var n := ReadInteger('Сколько точек будете вводить?');

 for var i := 1 to n do

 begin

   var x := ReadReal;

   Writeln(x:10:5, Sin(Sqr(x) + 1.67 * Pi):20:15)

 end

end.

Чтобы получить вид таблицы, после ввода числа точек нужно в следующей строке вводить весь набор х сразу и через пробел

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота