zhanarzhaulyba
07.12.2022 06:18

Дана строка.Написать программу,заменяющую символ <<,>> на

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Hollaholla322
25.11.2022 23:27
о том лылвдаоврч. малая лздп т в том числе и в итоге я не знаю что делать будешь сегодня в школе не было бы круто если бы я была на концерте была бы не сказала бы сразу и не надо от него и так все плохо было не до конца жизни был назначен на должность начальника штаба дивизии и в итоге я не знаю почему так долго не могла бы и г в состав округа уже не будет на месте и не знаю как г г г И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого.
0,0(0 оценок)
Ответ:
stupidcarl
08.03.2023 11:20
///#1program Number1;
var  b, xi: Integer; 
 x, y: Real;
begin 
Writeln('Enter number B:'); 
Read(b); 
if (b < 10) then Writeln(2 * b) 
else if (b >= 10) then 
begin   
for xi := -3 to 1 do   
begin     
 x := x + 0.1;     
y := sqr(x) - x + (sin(1 / b + x) / cos(1 / b + x));     
Writeln('X= ', x:0:1, ' Y= ', y:0:1);   
end; 
end;
end.

#2
var n,j,s:Integer; ser:Real; 
X:Array[1..10000] of Integer;
Begin 
writeln('Enter N: '); 
Read(n);
 for j:=1 to n do  Read(X[j]); 
for j:=1 to n do  if (X[j]<-2) or (X[j]>2) then    s:=s+X[j]; 
  av:=s/n; 
if (av>2) then   
begin   
X[1]:=1;   
X[n]:=1;   
end   
else   
begin     
X[1]:=0;   
 X[n]:=0;   
 end; 
for j:=1 to n do  Write(X[j],' ');
end.

#3
var n,s,p:Integer;
A:Array[1..10000] of Integer;
Begin 
Write('Enter N: '); 
Read(n);
 for p:=1 to n do  Read(A[p]); 
for p:=1 to n do 
 if (A[p]>0) and (A[p] mod 3 <> 0) then s:=s+A[p];
 for p:=n div 2 to n do   A[p]:=s; 
for p:=1 to n do  Writeln('Otvet: ',A[p]);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота