kot0ychenyy
02.02.2020 07:43

8. написать программу, которая по заданным значениям чисел a и b находит a в степени b. в запросе укажите допустимые значения этих переменных( например если а - дробное, то b не может быть отрицательным).
язык с++!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
adelya63Ada
23.06.2020 00:16

Путь к файлу на диске указывает, где именно (в какой папке) находится файл. Путь состоит из имени (буквы) дисковода, двоеточия и последовательности имён папок, вложенных одна в другую, в самой внутренней из которых лежит файл. Имена папок отделяются символом "обратный слеш": \

Например на диске Е есть папка Знания, в этой папке есть папка IT, в ней папка Задания, в ней папка Tasks, и в ней папка ответы. А в папке ответы лежит файл 30620535.jpg

Путь к файлу такой:

Е:\Знания\IT\Задания\Tasks\ответы

Полное имя файла состjит из пути и собственного имени файла:

Е:\Знания\IT\Задания\Tasks\ответы\30620535.jpg

0,0(0 оценок)
Ответ:
наталия147
19.06.2022 11:24

using System;

using System.Linq;


namespace Prog

{

   public class Program

   {

       public static void Main(string[] args)

       {

       Random rnd = new Random();

       int len = rnd.Next(5,30);

       int[] A = new int[len];

           

       for (int i = 0; i < len; i++)

           A[i] = rnd.Next(-50, 50);

       Console.WriteLine("{0}", string.Join(" ", A));  


       var B = Array.FindAll(A, i => i >= A[Array.IndexOf(A, A.Max())-1]);

       foreach (int i in B)

           Console.Write(i+" ");

       }

   }

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота