nikitalarin843
24.02.2022 02:24

Написать программу для рисование снежинки в кумире

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
АсяБру
16.05.2022 15:14

1) Документ - это письменное подтверждение какого-либо события или факта

2) Текстовый документ - это представленная на бумажном, электронном или ином материальном носителе информация в текстовой форме

3) Раздел, строка, страница(это не точно)

4) Рассказ, письмо, справочник

5) Раздел - это часть текста, разделы могут включать в себя подразделы.

6) Текст, таблицы, рисунки (зависит это от того, какого типа документ)

7) Удобство редактирования, лёгкость копирования, лёгкость передачи по сетям

8) Электронная книга - это компактное устройство, которое предназначено для отображения текстовой информации, представленной в электронном виде

9) В электронных книгах существует поиск по тексту

10) С текста человек может передать свои мысли, чувства и эмоции

0,0(0 оценок)
Ответ:
loooolg
10.07.2022 11:40

#include <stdio.h>

#include <stdlib.h>

int main()

{

int A[10]={};// Создаем массив состоящий из 10 элементов.

int CountForPlus = 0;// Счетчик для положительных значений.

int CountForMinus = 0;// Счетчик для отрицательных значений.

int Summ = 0;// Переменная в которой будут храниться сумма  элементов массива

printf("Vvedite 10 elementov massiva \n");

for (int i = 0; i < 10; i++)

{

 

 scanf_s("%d", &A[i]);

 if (A[i] < 0)

 {

  CountForMinus++;// Если, элемент массива будет отрицательным,

      // то счетчик для отрицательных значений будет увеличиваться.

 }

 else

 {

  CountForPlus++;// Иначе, элемент массива будет положительным,

       // то счетчик для положительных значений будет увеличиваться.

 }

 //Summ += Arr[i];

}

if (CountForPlus > CountForMinus) // Сравниваем счетчики, если положительный больше отрицательного то

{          // находим сумму всех элементов массива

 for (int i = 0; i < 10; i++)

 {

  Summ += A[i];

 }

 printf("%d \n", Summ);

}

else

{

 printf("otricatelnih elemntov massiva bolshe chem polochitelnih \n");

}

system("pause");

return 0;

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота