Choch121
25.12.2022 22:11

Написать программу, которая проверяет, делится ли на три целое число, введенное с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Нафаня13371337
10.10.2020 09:01

program Div3;

var

 n: Integer;

begin

 Write ('Введите число: ');

 ReadLn (n);

 if n mod 3 = 0 then

   WriteLn (n, ' делится на 3')

 else

   WriteLn (n, ' не делится на 3');

 ReadLn;

end.

0,0(0 оценок)
Ответ:
sokolovsokol3андрей
10.10.2020 09:01

Если сумма цифр какого то числа делится на три, тогда это число делится на три

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота