kristoyozhik
22.09.2022 00:15

Составить программу в abc pascal:
на плоскости расположена окружность с центром в начале координат. ввести координаты точки и определить находится ли она на окружности.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kati456miks
10.10.2020 08:58

var  

r, x, y :integer;

begin

randomize;

writeln('Введите координаты');

read(x);

read(y);  

r := random(10)+1;

writeln('Радиус равен ', r);

if (x*x+y*y <= r*r) then

 writeln('Точка принадлежит окружности')

else

 writeln('Точка не принадлежит окружности');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота