stnicolay2007
21.12.2022 09:42

Оформить для кумира. напишите программу, которая получает два целых числа a и b (0 < a < b) и выводит квадраты всех натуральных чисел в интервале от a до b. пример: введите два целых числа: 10 12 10*10=100 11*11=121 12*12=144

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
KykuCat
10.12.2020 22:33
1. закончите предложение: «моделью называют объект, имеющий…» - существенные признаки объекта-оригинала 2. закончите предложение: «можно создавать и использовать …» - разные модели объекта 3. укажите примеры информационных моделей: - карта - график зависимости расстояния от времени - выкройка фартука - схема метро 4. укажите примеры знаковых информационных моделей: - словесное описание - формула 5. отметьте пропущенное слово: «формула для вычисления площади прямоугольника является примером … модели» - знаковой 6. отметьте пропущенное слово: «атлас автомобильных дорог является примером … модели» - смешанной 7. укажите пары объектов, о которых можно сказать, что они находятся в отношении «объект – модель»: - болт – чертеж болта - мелодия – нотная запись мелодии
0,0(0 оценок)
Ответ:
gag99
18.05.2020 05:12
1)var n,k: integer; begin   write('число:   ');   readln(n);   k: =0;   repeat     k: =k*10+n mod 10;     n: =n div 10;   until n=0;   writeln('новое число:   ',k); end. 2) var n,k,m: integer; begin  write('двоичное число:   ');   readln(n);   k: =1;   m: =0;   repeat    m: =m+k*(n mod 10);     n: =n div 10;     k: =k*2;   until n=0;   writeln('десятичное число:   ',m); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота