Tennisboy
07.01.2022 19:13

Паскаль
составить программу, которая запрашивает слово из пяти символов, определяет их коды по таблице asc2 и считает сумму полученных кодов

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Meowmeowmeow151
10.10.2020 07:39

program abc;

var s:string;

begin

  readLn(s);

  writeLn(ord(s[1])+ord(s[2])+ord(s[3])+ord(s[4])+ord(s[5]))

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота