sdfdgrty66
12.12.2020 21:25

Надо написать программу вычисляющаю обьем куба,длинну всех его ребер,площадь поверхности

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kustsireni
02.07.2020 07:50
Program kub;
var a,rez:real;
begin
readln(a);
rez:=a*a*a;            writeln('Объем = ',rez);
rez:=(a *sqrt(rez))*12;           writeln('Длина всех ребер = ',rez);
rez:=6*sqr(a);                   writeln('Площадь поверхности = ',rez);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота