coxa
30.11.2020 07:03

Напишите программу по этой

известно, какую сумму денег, на какой срок (в годах) и под какой годовой процент положил каждый из n бизнесменов в банк. определить величину вклада каждого бизнесмена на конец срока.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ankaschamina20
25.06.2020 18:55
FOR15

program fofgogjoj;
var
n,i : integer;
a,p : real;
begin
Writeln('Введите число.');
Readln(a);
Writeln('Введите степень');
Readln(n);
p:=1;
for i:=1 to n do
begin
p:=p*a;
end;
if a<0 then
p:=1/p;
Writeln(p :6:3);
readln;
end.

FOR16

program fofgogjoj;
var
i, n: integer;
a, p: real;
begin
Writeln('Введите число:');
Write(' a = ');
Readln(a);
Writeln('Введите показатель степени (n > 0):');
Write(' N = ');
Readln(N);
Writeln('Все степени числа ', a, ' от 1 до ', n, ':');
p:= 1;
for i:=1 to n do
begin
p:= p*a;
Writeln(' ', a, ' в степени ', i, ': ', p:0:2)
end
end.
0,0(0 оценок)
Ответ:
vikasss1581
25.06.2020 18:55

1) uses crt;
var a,s:real;
i,n:integer;
begin
write('Введите число А: ');
readln(a);
write('Введите число N: ');
readln(n);
s:=1;
for i:=1 to n do begin
s:=s*a;
end;
writeln('Число ',a,' в степени ',n,' равно ',s);
end.

2)uses crt;
var a,s:real;
i,n:integer;
begin
write('Введите число А: ');
readln(a);
write('Введите число N: ');
readln(n);
s:=1;
for i:=1 to n do begin
s:=s*a;
writeln(a,' в степени ',i,' равно ',s);
end;
end.

3)uses crt;
var a,s,p:real;
i,n:integer;
begin
write('Введите число А: ');
readln(a);
write('Введите число N: ');
readln(n);
s:=1;
p:=1;
write('1 + ');
for i:=1 to n do begin
s:=s*a;
p:=p+s;
if i<n then write(s,' + ');
if i=n then write(s,' = ');
end;
writeln(p);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота