vakfor
15.05.2023 23:04

Ввести c клавиатуры массив из 9 элементов, вывести каждый третий элемент массива.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
НикаБахметьева
21.05.2022 01:22

Какой оператор цикла желательно использовать, если известно число повторений тела цикла?

repeat <оператор1, …>until <условие>

while <условие>do <оператор>

for <параметр>:= <начальное значение>to<конечное значение> do<оператор>

2. Используется оператор for i:= -10 to 10 do…

После завершения выполнения тела цикла i = 10

3. Цикл в фрагменте программы

p:=1;

repeat

p:=p*0.1

until p>0.1;

будет исполнен:

1 раз

2 раза

бесконечное число раз

0 раз

3 раза

4. Цикл в фрагменте программы

a:=1;

b:=1;

while a+b<8 do

begin

a:=a+1; b:=b+2

end;

выполнится:

0 раз

3 раза

2 раза

1 раз

бесконечное число раз

5. Какой оператор цикла желательно использовать для записи алгоритмической конструкции, изображённой на схеме?

НЕТ СХЕМЫ. ОТВЕТИТЬ НА ВОПРОС НЕВОЗМОЖНО.

while <условие> do <оператор>

for <параметр>:= <начальное значение> to <конечное значение> do <оператор>

repeat <оператор1, …> until <условие>

6. Какой оператор цикла желательно использовать, если известно условие выхода из цикла?

repeat <оператор1, …> until <условие>

for <параметр>:= <начальное значение> to <конечное значение> do <оператор>

while <условие> do <оператор>

7. Определите, какое значение будет выведено на экран в результате выполнения приведенной ниже последовательности операторов:

a:=1; b:=1;

while a<=32 do a:=a*2; b:=b*a;  //Обратите внимание! Нет begin end.

write (b)

32

256

64

128

8. Используется оператор for i:= -5 to 9 do…

При первом выполнении тела цикла i = -5

9. Чему равно значение переменной s после выполнения следующего фрагмента программы

Фрагмента программы нет! Задание решить нельзя!

0,0(0 оценок)
Ответ:

1 - 2, 2 - 3, 3 - 2, 4 - 3, 5 - 1, 6 - 4, 7 - 2, 8 - 3, 9 - 1, 10 - 2

Объяснение:

1. Правила доступа к информации на сервере устанавливает: администратор сервера;

2. Региональная сеть обеспечивает связь пользователей, находящихся в одном городе;

3. Телекоммуникационная технология, базирующаяся на использовании электросетей для высокоскоростного информационного обмена, — это PLC;

4. Какое устройство обеспечивает передачу цифровых компьютерных данных по каналам связи - модем

5. Количество информации, передаваемое в единицу времени называется пропускная канала.

6. Общая схема соединения компьютеров в локальной сети называется топология сети.

7. Какой топологии сети не существует - линейная шина.

8. Из чего состоит IP-адрес? - Из четырех чисел в диапазоне от 0 до 255.

9. Какими бывают домены верхнего уровня? - географические и коммерческие - TCP/IP

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота