Predator32
11.10.2020 07:29

Решить информатику (паскаль abc). составьте программу, которая находит сумму квадратов чисел от 1 до 10

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Фариза04
01.10.2020 11:25
Program_1;
Var s, a: integer;
Begin
а:=1
For a:=1 to 10 do
  s:=s+sqr a;
Writeln ('Сумма квадратов чісел от 1 до 10 равна ', a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота