Асыл111111111
21.01.2020 12:18

Вgdb online- программирование!
найти среднее арифметическое и среднее чисел введённых с клавиатуры!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
corbaov2018
24.01.2020 10:47

Допустим в 1 доме живет ткачиха. Из этого следует, что во 2-повариха, 3-швея, 4-портниха.

Затем составляшь таблицу следуя из суждений

примерно так:

                повариха        портниха       швея      ткачиха

Маша           -                        +              -                -

 

Даша             -                      -               -                 +

 

Глаша            -                       -                +               -

 

Наташа           +                     -                 -               -

ответ: Даша-ткачиха 

0,0(0 оценок)
Ответ:
artemafanasev2003
25.11.2022 22:55

Тут используется собственная функция для нахождения степени числа.

 

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int powerFunction(int, int);

int main()
{
   int number, power;

   cout << "Enter A: ";
   cin >> number;
   cout << "Enter N: ";
   cin >> power;

   cout << number << " to the power of " << power
      << " = " << powerFunction(number, power) << endl;

   return 0;
}

int powerFunction(int n, int p)
{
   int temp = 1;

   for(int i = 0; i < p; i++)
   {
      temp *= n;
   }

   return temp;
}


Составить программу вычеслений степени числа а с натуральным показателем n.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота