abeloglazova891
06.03.2021 03:44

Нарисуйте схематически данный рисунок.
составьте программу, которая определяет, попадает ли точка с заданными координатами
в область, закрашенную на рисунке темно-серым цветом. результатом работы программы
должно быть сообщение "точка с координатами значения принадлежит заданной
области" или "точка с координатами значения не принадлежит заданной области
! ​
турбо паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dimasik3310
15.02.2022 05:09

Вред от интернета В первую очередь, когда заходит речь о пагубном воздействии всемирной паутины, на ум приходит интернет-зависимость. А ведь это не просто какой-то мифический термин. Научно доказано, что около 10% пользователей интернета зависимы от него. Причем треть из них считают интернет таким же важным как дом, еда и вода. Однако не только этим может навредить интернет.

Физические проблемы.

Слишком долгое пребывание за монитором сказывается не лучшим образом на зрении, нахождение длительное время в неправильных позах - пагубно влияет на опорно-двигательный аппарат.

Психологические проблемы

Наконец, кроме физических проблем, возникают психологические расстройства. Следует отметить, что практически каждый пользователь интернета страдает от невнимательности.Дело в том, что в сети мы получаем огромное количество информации, которую наш мозг должен правильно фильтровать. Потому те, кто подолгу концентрируют внимание на большом потоке различных сведений рискуют заработать стресс. Для тех, кто подолгу сидит за компьютером каждый день, он грозит перерасти в хронический.

Следующей частой проблемой, указывающей на вред интернета, становится нарушение сна, появление головных болей. Интернет затягивает, мы засиживаемся допоздна, а некоторые из нас могут просидеть, общаясь в социальных сетях, например, до утра. Когда человек все же понимает, что пришло время дать своему организму отдохнуть, он просто не может уснуть. Ведь мозг, перегруженный информацией, продолжает ее активно анализировать, прокручивать различные образы.

Объяснение:

0,0(0 оценок)
Ответ:
агаг1
18.03.2022 01:43

#Сюда пишем массив

Massive = [1, -3, 10, 222, -30, -10]

#Переменная для опредиления суммы отрицательных эллементов массива

Sum = 0

#Переменная для опредиления кол-ва отрицательных эллементов массива

Count = 0

#Переменная для подсчета среднего арифметического

Avg = 0

#Цыкл, в ходе которого мы находим сумму и кол-во отрицательных эллементов массива  

for elements in Massive:

   if elements < 0:

      Sum = elements + Sum

      Count = Count + 1

#Подсчет и округление среднего арефметического

if Count > 0:

   Avg = int(Sum / Count)

#Вывод среднего арефметического

print(Avg)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота