Аллюрорка
30.01.2021 02:06

Составить программу нахождения стоимости покупки,состоящей из нескольких тетрадей и карандашей​.паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
hfhfhjfy
10.10.2020 05:26

program Purchase;

var

 ik, it: Integer;

 ck, ct: Double;

begin

 Write ('Количество карандашей и стоимость: ');

 ReadLn (ik, ck);

 Write ('Количество тетрадей и стоимость: ');

 ReadLn (it, ct);

 WriteLn ('Всего: ', ik * ck + it * ct :10 :2);

 ReadLn;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота