Amina141002
06.03.2022 01:50

Составить программу для проверки является ли число больше 5 и меньше 20 одновременно паскаль​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Vikusyadubenko
10.10.2020 04:44

program proverka;

var x:integer;

begin

write('Введите число -> ');

read(x);

if (x>5)and(x<20) then writeln ('Число больше 5 , но меньше 20')else

writeln ('Число меньше 5, или больше 20');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота