Собака2609
15.08.2020 02:59

Напишите программу , которая получает 3 целых числа и находит количество чисел, кратно 5 язык - paskal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
AshesSpy
27.08.2020 14:59

Как-то так:

var a,b,c,s:integer;

begin write('введите первое число - ');readln(a);

write('введите второе число - ');readln(b);

write('введите третье число - ');readln(c);

if (a mod 5 = 0)

then s = s + 1;

if (b mod 5 = 0)

then s = s + 1;

if (c mod 5 = 0)

then s = s + 1;

write ('кол-во чисел, кратных 5-ти - ', s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота