вообшетоямаг
26.01.2020 22:55

Заполните случайными числами из интервала от -44 до 18 одномерный массив,состоящий из 15 значений. определите количество элементов массива,непревышающих число 13.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
toshamilgis
10.10.2020 04:25

var

   d : array of integer := new integer[15];

   n : integer;

begin

   d := arrRandom(15, -44, 18);

   for var i := 0 to 14 do if d[i] <= 13 then n += 1;

   writeln(d);

   writeln(n);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота