Войти
Регистрация
Спроси ai-bota
fefilovanastyaa
18.04.2022 17:28
Напишите программу. с оператора цикла for рассчитайте произведение натуральных чисел от 1 до n. n=6
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Dushanbe2003
10.09.2021 21:15
Задан одномерный массив А, содержащий N элементов. Значения всех элементов массива различны. Укажите, что будет определено в результате работы следующего фрагмента программы:...
liza7634578
17.06.2022 12:14
Напишите программу. На числовой прямой отмечены точки А1, А2, А3,... Аn. Выясните, какому из отрезков [Аi;A(i+1)] принадлежит заданная точка X....
ninalolka
07.01.2021 13:14
Задача №1743. Шифровка Петя и Вася обменивались шифрованными сообщениями. Они брали некоторое слово, записанное маленькими латинскими буквами и переставляли в нем буквы. Антон...
maksdvinskih
09.09.2021 12:57
учителю естествознания необходимо подготовить видеомптериал к уроку по теме природные явления для знакомства с теорией.определи вид видеоролика который он может использовать...
beliaeva201
12.09.2022 05:58
Решите токо полный ответ зарание...
jamikzara
28.05.2023 21:12
1каждый солнечный день улитка, сидящая на дереве, поднимается вверх на 2 см, а каждый пасмурный день опускается вниз на 1 см, в начале наблюдения улитка находится в a см от земли...
Mooz
25.01.2021 17:23
Запись числа 325 в системе счисления с основанием n содержит 3 цифры и оканчивается на 1. чему равно минимально возможное основание системы счисления?...
РОДЯ45
25.01.2021 17:23
Запись числа 344 в некоторой системе счисления выглядит так: 1a8q. найдите основание системы счисления q....
ANJELIKA2030
28.05.2021 21:21
Составьте программу на паскале, чтобы пк запросил имя пользователя и его год рождения, подсчитал возраст человека, в зависимости от возраста разработайте вариант диалога с пользователем...
emy2512
02.03.2023 05:47
Двоичное кодирования звука определяемое глубиной кодирования и частотой дискретизации есть величина называемая а) мерой в) качеством с) уровнем звука д) силой звука...
Ответ:
BOYECH
10.10.2020 04:23
var
p : integer := 1;
n : integer := 6;
begin
for var i := 1 to n do p *= i;
writeln(p);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота