dashusha0703
24.01.2023 22:08

Составить программу определяющую лежит ли точка с заданными координатами (х,у) в заштрихованной области паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Shmops1063
24.03.2023 02:17
1 на Windows необходимо внизу возле часов нажать на кнопку RU или ENG в зависимости от выбранного языка
или же можно зайти в панель управления, язык и там выбрать, а можно и пол умолчанию
на Linux (Ubuntu), просто клик вверху панели на значок RU или ENG и меняешь.
или же нажимаешь на знак шестеренки, потом параметры системы, ввод текста, и меняешь
2. Windows внизу на панели, возле времени если кликаешь, то будет тебе часы (по желании можно виджет часов добавить)
также и на Linux, вверху панели на часы нажав
0,0(0 оценок)
Ответ:
angelinaholod72
11.11.2022 07:56
Язык программирования Pascal ABC
var n,k,i,j,d,c:integer;
label 1,2;
begin
1:writeln('Количество месяцев в календаре планеты Мульти:');
readln(n);
if (n>109)or(n<1) then
begin
writeln('Ошибка! Количество месяцев должно быть меньше или равно 109. Повторите ввод.');
goto 1;
end;
2:writeln('Номер дня на который приходится первое число первого месяца нового года:');
readln(k);
if (k>7)or(k<1) then
begin
writeln('Ошибка! Номер дня должен быть в диапозоне от 1 до 7. Повторите ввод.');
goto 2;
end;
d:=k;
for i:=1 to n do
begin
for j:=1+(k-1) to 30 do
begin
if (d=5)and(j=13) then c:=c+1;
d:=d+1;
if d>7 then d:=1;
end;
k:=1;
end;
writeln('Количество несчастливых дней в этом году: ',c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота