Войти
Регистрация
Спроси ai-bota
111110098735280
01.05.2022 11:36
Написать программу которая вычисляет переменную c по формуле : c = 7(a-b) +3a/4a и выводит на экран, если a=6, b=4.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
hedgehogGreen
27.10.2021 15:25
Составить программу для решения на паскале. ....
фриск12345
06.11.2020 12:28
У исполнителя Квадратор две команды. которым присвоены номера: 1. возведи в квадрат2. вычти b(b — неизвестное натуральное число).Первая из них возводит число на экране во вторую...
bayosoz5oe5
17.05.2020 01:50
Дан ряд из 8 чисел. Найти количество отрицательных чисел; чисел кратных 5. Pascal...
aliyenneqi
25.12.2021 16:58
Рядом с вами находятся две корзины. первая наполнена яблоками разных размеров, вторая — пустая. шаг 1. вы берёте любое яблоко из первой корзины и кладёте его на стол перед собой....
варвара563536536
14.05.2021 11:22
Этот сборник огэ по информатике выводит из себя, ответы на вопросы не правильно пишет и я уже не на столько сомнение на счёт 4 переносится ли отчёт в с. а в 5 я считаю что правильный...
DanilZ2
30.12.2020 00:21
Дан массив, состоящий из целых чисел. напишите программу, которая выводит те элементы массива, которые являются чётными числами....
Choch121
30.03.2020 23:38
2. Организуй эти данные в виде таблицы объект-свойство Город Нарын расположен в Нарынской котловине у подножья хребта Нарын-Тоо. Площадь территории города — 40,5 км². Внутреннее...
temka2013
05.02.2021 03:40
Указать комплексное число zна комплексной плоскости, найти его модуль, аргумент и тригонометрическую форму записи, найти, также......
Евгений2391
16.03.2020 07:11
Із чим бредбері порівнює книжки які спалюють пожежники? чому господиня будинку воліє померти разом зі своїми книжками? Чим вона схожа на єретиків Середньовічча?...
Natasha1146
21.10.2022 14:02
Жиналған дәрілік өсімдіктерді сақтаудың жолдарын айт ...
Ответ:
Татьяна45512
10.10.2020 03:40
var
a : integer := 6;
b : integer := 4;
c : real;
begin
c := 7*(a-b)+3*a/(4*a);
writeln(c);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота