Войти
Регистрация
Спроси ai-bota
standartny1ychenik
25.03.2023 10:13
Напишите программу. увеличение значения переменной x в два раза.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
пецааааа1
06.05.2022 02:27
Какое количество информации несет один знак сообщения, если используется 256-символьный алфавит?...
надо24
06.05.2022 02:27
Решите в паскале 1)дана непустая последовательность целых чисел, оканчивающаяся нулем. найти: а) сумму всех чисел последовательности, больших числа x; б) количество...
vikkisitoff
12.09.2022 00:53
Написать программу,которая запрашивает массив из n элементов и увеличивает все элементы массива на максимальный элемент.протестировать программу размерностью 8 и 10...
mkagermazov
14.10.2022 20:34
A. Странное сравнение Ограничение времени 1 секунда Ограничение памяти 64Mb Ввод стандартный ввод или compare.in Вывод стандартный вывод или compare.out Петя и Арсений...
vitalik6300
02.03.2021 10:33
1. Описать прикладную программу (любое приложение, вначале на андроиде, потом на компьютере) 2. Описать алгоритм (последовательность действий) обработки информации...
milana0512
09.10.2020 22:26
ASCII кодтау арқылы мектеп сөзін кодтау...
Робобот1
20.10.2022 08:50
Алфавит содержит 64 буквы. Найти его мощность N и информационный вес символа i...
polsmilе
08.04.2023 04:31
Какой тип программного обеспечения отвечает за организацию работы с архивными файлами? А)Системное ПО Б)Прикладное ПО В)Сервисные программы Г)Системы программирования...
arscool
03.01.2020 06:11
Особенностями мультимедийных продуктов являются...
Nicktat
30.12.2020 13:51
Чертежнику был дан для исполнения следующий алгоритм:Повтори 20 раз Сместиться на (-3, 4) Сместиться на (3, 3) Сместиться на (1, -2)КонецКакую единственную команду...
Ответ:
новинький2
17.08.2020 10:21
Program;
var a: real;
Begin
Readln(a);
a:=a*2;
WriteLn(a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота