дан55566
08.07.2020 10:00

Впрограмме паскаль, написать программу, которая сравнивает два действительных числа x, y. если x больше чем y находит их сумму, а произведение если это не так.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
262ник626
10.10.2020 03:11

Program n_1;

var x,y:double;

begin

   read(x,y);

   if x>y then x:=x+y

   else x:=x*y;

   writeln(x:0:10);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота