Vladislav525245264
04.07.2021 07:28

Написать программу на языке паскаль, которая принимает на вход целое число и выводит текст - число натуральное, или текст - число не является натуральным в зависимости от значения числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
maiorov27
10.10.2020 02:47

var x:integer;

BEGIN

readln(x);

if (x>0) then

writeln('Число натуральное.') else

writeln('Число не является натуральным.');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота