матиматик31
25.03.2023 15:05

Написать программу, которая при вводе числа в см выдает количество полных метров. (на языке паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
baxrom2
10.10.2020 02:36

program meters;

 var cm:integer;

begin;

 readln(cm);

 writeln(cm div 100);

end.

0,0(0 оценок)
Ответ:
LegPug
10.10.2020 02:36

program a_2;

var i,k:integer;

l:real;

begin

write('Введите длину в см:');

read(i);

l:=i/100;

k:=int(l);

writeln('Искомая длина в метрах:',k)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота