Напишите программу для решения . велосипедист едет с постоянной скоростью. найдите скорость велосипедиста, если расстояние s он преодолел за t минут. , !
◘Объективность информации. Например: "На улице холодно" - это субъективная информация. А "На улице -14°" - объективная (но не всегда точная) ◘Достоверность информации. Ин-фа достоверна, если отражает истинное положение дел. (объективная информация всегда достоверна) ◘Полнота информации. Информация полная, если ее достаточно для понимания и принятия решения. ◘Точность информации. Определяется степенью ее близости к реальному состоянию объекта, процесса, явления и т.д. ◘Актуальность информации – важность для настоящего времени. ◘Полезность информации. - Самая ценная информация – объективная, достоверная, полная, и актуальная.
#include необходим для подключения заголовочных файлов из стандартной библиотеки C/C++ (в этом случае название заголовочного файла указывается в угловых скобках, например, #include <cstdlib>) или заголовочных файлов сторонних библиотек (в этом случае название указывается в двойных кавычках, например, #include "sqlite3.h").
using namespace std используется для выбора пространства имён std по-умолчанию. В библиотеках могут быть использованы различные пространства имён, ограничивающие область видимости функций, классов и глобальных переменных. В стандартной библиотеке используется пространство имён std, указывающее на то, что данная конструкция является частью стандартной библиотеки. Если не использовать никакое пространство имён, то даже при подключении заголовочного файла (например применив вызов #include <iostream>), мы не сможем явно использовать элементы этой библиотеки, которые объявлены в пространстве имён std. Т.е. вызов cout << "Привет, мир!" вызовет ошибку, что объект cout не найден. Это происходит потому, что данный объект имеет область видимости только внутри пространства имён std. Но мы можем его вызвать, явно указав, в каком пространстве имён следует искать данный объект. Для этого необходимо перед именем объекта указать имя пространства имён, в котором он находится. Пример:
#include <iostream>
int main() { cout <<"Hello!" // Ошибка - не указано пространство имён std::cout <<"Hello!" // Нет ошибки - вызов объекта из пространства имён std, указанного явным образом }
как-то так...
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку