pashasergo
26.11.2020 19:27

Составьте программу которая вычисляет произведение нечетных чисел от 1 до 20

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Maer12
10.10.2020 02:32

Program n_1;

var s,i:int64;

begin

   s:=1;

   for i:=2 to 20 do

       if i mod 2 = 1 then s:=s*i;

   writeln(s);

end.

0,0(0 оценок)
Ответ:

Представлю два варианта:

С использованием PascalABC.NETС использованием обычного Pascal

Версия PascalABC.NET - 3.4.2, сборка 1978 (12.02.2019)


Составьте программу которая вычисляет произведение нечетных чисел от 1 до 20
Составьте программу которая вычисляет произведение нечетных чисел от 1 до 20
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота