mariabrin27
29.01.2021 05:30

Дано целое двузначное число y.составьте программу вычисления частного цифр числа.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Рикон1
10.10.2020 02:18

program q;

var

 a: integer;

 b: real;

begin

 b := 0;

 read(a);

 b := (a div 10 + a mod 10) / 2;

 writeln(b);

end.

На Pascal'e

*Проверил*

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота