KKnoneTT
12.05.2022 09:05

Написать программу, которая будет определять сколько чисел делиться на 3 без остатка на диапозоне от n до k ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Васька11114322
10.10.2020 02:22

var

 sum, n, k, i: integer;

begin

 sum := 0;

 write('Введите n и k:');

 read(n, k);

 for i := n to k do

   if(i mod 3 = 0) then

     sum := sum + 1;

 write(sum);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота