Ahelka99
14.04.2022 08:49

Напишите программу на языке программирования паскаль,которая будет определять трёхзначные числа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
зулик3
21.01.2020 10:15

Интернет стал предметом первой необходимости. В немможно совершать покупки, общаться с друзьями, получатьобразование, работать. Возможности Интернета стали практически безграничными.

Говорят, без еды человек может прожить примерно 2 месяца (если будет пить), без воды человек погибает через 5-7 дней, а можно ли прожить без интернета??? Вы представляли когда-нибудь мир без Интернета?

Недавно, люди жили без великого творения - Интернет. Остается только удивляться: как? В последние годы, из информационного ресурса, Интернет превратился в незаменимую и очень важную часть нашей жизни. Работа, учёба, общение — всё связано с Всемирной Паутиной. Сеть перестала быть источником информации — теперь это поставщик услуг: увеселительных, образовательных.… Да любых. Чтобы скрасить одинокий вечер люди не идут в парк или кафе, они заходят в Интернет. Они ищут развлечений в электронной системе, а не среди живых людей.

0,0(0 оценок)
Ответ:
Metalmekid
01.06.2022 20:55
Var a: byte; b:integer;
Begin 
writeln('Введите день месяца');
readln(b);
writeln('Введите номер месяца');   
Readln(a);    
          Case a of        
1: writeln(b,' янавря');        
2: writeln(b,' февраля');      
3: writeln(b,' марта ');        
4: writeln(b,' апреля ');      
5: writeln(b,' мая');      
6: writeln(b,' июня ');        
7: writeln(b,' июля');       
8: writeln(b,' августа');     
9: writeln(b,' сентября');     
10: writeln(b,' октября');     
11: writeln(b,' ноября');       
12: writeln(b,' декабря');     
else writeln('Месяца №', a,'нет');   
end;       
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота