наташа934
11.03.2021 03:55

Составить программу, которая находит наименьшее количество множителей ряда 1,5*1,8*2,1*2,4* … , произведение которых превышает число 10

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yli4ka2007
20.05.2022 21:09
Program Ves;
Var a1,a2,a3,a4,t1,t2,t3,p,d,vp,b: Integer;
begin 
writeln ('программа вычисляет норму для данного ученика');
writeln ('введи массу учебника 1');readln (a1);
writeln ('введи массу учебника 2');readln (a2);
writeln ('введи массу учебника 3');readln (a3);
writeln ('введи массу тетради 1');readln (t1);
writeln ('введи массу тетради 2');readln (t2);
writeln ('введи массу тетради 3');readln (t3);
writeln ('введи массу пенала');readln (p);
writeln ('введи массу дневника');readln (d);
writeln ('введи массу портфеля');readln(vp);
b:=a1+a2+a3+a4+t1+t2+t3+p+d+vp;writeln ('общая масса портфеля= ' b);
if (b<=5) then writeln ('норма') else writeln ('ненорма');
readln;
end.
0,0(0 оценок)
Ответ:
LizaShm
03.04.2021 16:12

объяснение:

робочою книгою; b. робочим аркушем; c. документом

14. принциповою відмінністю електронної таблиці від звичайної є:

a. можливість автоматичного перерахунку за формулами даних при зміні вихідних;

b. можливість обробки даних, структурованих у вигляді таблиці;

c. можливість наочного представлення зв'язків між опрацьовуваними даними;

d. можливість обробки даних, представлених у рядках різного типу.

15. вираз 3(а1+в1): 5(2в1-3а2), записаний у відповідності до правил, прийнятих в

і, в електронній таблиці має вигляд:

а) 3*(а1+в1)/(5*(2*в1-3*а2)); б) 3*(а1+в1)/5(2в1-3а2);

в) 3(а1+в1): 5*(2в1-3а2); г) 3(а1+в1)/(5(2в1-

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота