sashazhuravleva
12.12.2021 19:57

Написать программу, которая описывает как целые переменные и вводит с клавиатуры длины сторон прямоугольника (a и b), рассчитывает и выводит на экран значение периметра (переменная p вещественного типа) с двумя знаками после запятой.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
karinka101
21.08.2020 23:12

program Perimeter;

var

 a, b: Integer;

begin

 Write ('Введите стороны прямоугольника: ');

 ReadLn (a, b);

 WriteLn ('Периметр = ', (a + b) * 2);

 ReadLn;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота