nastya788rf
30.05.2020 09:16

Составьте программу, которая запрашивает целое число x и определяет, четное или нечетное является это число

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ЗиА11
10.10.2020 01:19

var x: integer;

begin

write('X=');

readln(x);

if x mod 2=0 then

writeln('X является чётным числом');

else

writeln('X является нечётным числом');

end;

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота