milota5
07.01.2022 20:58

Написать программу на языке программирования паскаль реализующую конструкцию if then else): 1) вводится число 2) если число меньше 3, то это число необходимо возвести в квадрат. 3) если число больше либо равно 3 это число необходимо прибавить само к себе. 4) вывести результат на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Anansiy
10.10.2020 01:15

var a:real;

BEGIN

readln(a);

if (a<3) then writeln(sqr(a)) else

writeln(2*a);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота