киокочан1
22.01.2023 10:48

Те кто работает с паскалем, . составьте программу. пользователь вводит цены 1 кг конфет и 1 кг печенья. найдите стоимость: а) одной покупки из 300 г конфет и 400 г печенья; б) трех покупок, каждая из 2 кг печенья и 1 кг 800 г конфет.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Zigmynda11
11.09.2020 08:56

var

   cookie, sweets: real;

begin

   writeln('Введите цены 1 кг конфет и 1 кг печенья:');

   readln(sweets, cookie);

   sweets/=1000;

   cookie/=1000;

   writeln('a)', 300 * sweets + 400 * cookie:0:4);

   writeln('б)', 3 * 1000 * sweets + 3 * 2000 * cookie:0:4);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота